Back to overview
Downtime
Dashboard is unavailable
Dec 12 at 02:21am PST
Affected services
dermifi.com
Dermifi API Status
Resolved
Dec 12 at 02:58am PST
We have identified the root cause of the issue. It will be resolved within 10-15 minutes. Thanks for your patience!
Affected services
Created
Dec 12 at 02:21am PST
Dashboard is currently unavailable for small percentage of our users. This issue is related to our internal service. We're working on fixing the issue and dashboard will be available again very soon.
Affected services